Q1:通达信主力买卖指标怎么看?

白线为短期主力运作轨迹,黄线为中期主力运作轨迹,紫线为长期主力运作轨迹。 1、主力进出指标的白线向上突破黄线、紫线且三线向上发散,表示主力有效控盘,可逢底介入,持股待涨。 2、主力进出指标的白线上涨过快远离黄、紫线,出现较大乖离,表示短线获利筹码较多,宜注意控制风险,可适当卖出。 3、当白线回落至黄、紫线处受支撑时,而黄紫线发散向上,表示上升趋势未改,前期股价回落仅是途中的回调,可适量跟进。 4、主力进出三线“死亡交叉”,盘口呈空头排列,投资者宜尽快出局。 5、主力进出三线相近并平行向下时,表明主力尚未进场或正在出货,此时不宜介入。 6、主力进出是一种趋势指标,但趋势改变信号有时会出现滞后现象,此时就要用主力买卖指标加以配合使用。
满意请采纳

Q2:那位朋友有通达信趋势买卖的这个指标公式啊?帮忙传一个好吗?谢谢!

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9),COLORFFFF00;
MACD:(DIFF-DEA)*2;
STICKLINE(MACD>=0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLORRED;
STICKLINE(MACD>=0 AND MACD<=REF(MACD,1),0,MACD,1,0),COLORGREEN;
STICKLINE(MACD<=0 AND MACD>=REF(MACD,1),0,MACD,1,0),COLORFF00FF;
STICKLINE(MACD<=0 AND MACD<=REF(MACD,1),0,MACD,1,0),COLOR00FFFF;
多转空:=((((LLV(MACD,4)>0) AND (MACD<REF(MACD,1))) AND (REF(MACD,1)>REF(MACD,2))) AND (REF(MACD,2)>REF(MACD,3)));
空转多:=((((HHV(MACD,4)<0) AND (MACD>REF(MACD,1))) AND (REF(MACD,1)<REF(MACD,2))) AND (REF(MACD,2)<REF(MACD,3)));
DRAWICON(多转空,MACD,2);
DRAWICON(空转多,MACD,1);
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
DRAWTEXT(低位金叉,DEA,' 低位金叉'),COLORFF00FF;
{STICKLINE(低位金叉,0,0.3,8,0),COLORYELLOW;
DRAWICON(低位金叉,0.3,1)};
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.2,2,0),COLORFF00FF;
DRAWTEXT(二次金叉,DEA*1.06,'二次金叉'),COLORRED;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
{STICKLINE(底背离,0.5,0.8,2,0),COLORRED};
DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK3;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORBLUE,LINETHICK3;
{
选股 低位金叉
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
低位金叉:CROSS(DIFF,DEA) AND DIFF<-0.1;
选股 二次金叉
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
};
看看这个有用吗,没用再联系我。我给你解决

Q3:通达信“买卖趋势”指标导入中的问题

ym

Q4:通达信主力买卖指标怎么看

主力买卖指标详细讲解
在软件的左下方指标栏,点主力买卖指标,可将界面切换到主力买卖主图界面。主力买卖粉线为主力平均买入价,绿线为主力平均卖出价。指标上的BS信号,是附加信号,不做主要参考,主要结合粉色、绿色形成的买卖通道,及K线与粉线绿线的位置判断趋势。主力买卖在满足操盘手周线买进信号内,结合副图指标趋势向上,买卖通道向上条件下,根据粉线附近介入绿线附近卖出波段操作,获利非常可观。
当股价跌至粉色线,其他附图指标达到多点共振如:量能缩量、逃顶王指标的柱体在黄色关注线以下或绿色底部线的位置,波段王出现红色方块,机构无庄控盘柱子逐渐缩短,可以考虑逢低买进;
当股价运行到粉线附近,量能温和,其它副图指标均在相对低位时,可考虑逢低建仓。
当股价涨到绿色线,量能放大、放量滞涨或高位换手率突然增大 可考虑逢高出局。
当股价到了绿线或突破绿线上方,成交量显示温和放量,或者量价齐升,机构控盘度出现高度控盘且高度控盘柱子一天比一天长,大胆的持股,后期股价持续创新高可能性较大,同时需注意逢高减持。
特别提示:主力买卖指标适合操盘手周线发出买进信号的时操作,操盘手周线买进信号内,主力买卖形成上升通道,结合软件各项指标,主力买卖粉线缩量考虑逢低建仓,主力买卖绿线附近或者高位放量时考虑逢高减持。如操盘手周线处于卖出信号,主力买卖下降通道,不建议用此指标作为买卖提示。

Q5:短线高手主力版“买卖趋势”指标公式源码

非常准的趋势买卖(图片演示在下面网址里)

VAR1:=(C+H+O+L)/4;
卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;
买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;
幅度:100*(卖出-买入)/买入,NODRAW;
MA1:=MA(VAR1,3);
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,MAX(卖出,MAX(OPEN,CLOSE)),3,0),COLORGREEN;
STICKLINE(卖出>MIN(C,O) AND 卖出<MAX(C,O),卖出,MAX(OPEN,CLOSE),3,0),COLORGREEN;
STICKLINE(卖出>LOW AND 卖出<HIGH,卖出,HIGH,0,0),COLORGREEN;
STICKLINE(卖出<LOW,OPEN,CLOSE,3,0),COLORGREEN;
STICKLINE(卖出<LOW,HIGH,LOW,0,0),COLORGREEN;
STICKLINE(买入>LOW AND 买入<HIGH,买入,MIN(MIN(OPEN,CLOSE),买入),3,0),COLORMAGENTA;
STICKLINE(买入>MIN(C,O) AND 买入<MAX(C,O),买入,MIN(OPEN,CLOSE),3,0),COLORMAGENTA;
STICKLINE(买入>LOW AND 买入<HIGH,买入,LOW,0,0),COLORMAGENTA;
STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;
STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;
DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;

绿上卖,红下买。

Q6:通达信简单明了的变色多空线的源码变博易大师的源码

指标通过私信发送给你了,已经测试,可以使用。